Chrome: Open All Links and Print

"Allow JavaScript from Apple Events" - was not enabled.
I made up for it.

I am now ready to count the 13 links correctly. But when I click on Continue, only 1 tab opens and unfortunately there is no printing yet.

OK, it would be much easier and faster if we could do a macOS screen share.
Would that be OK with you?

yes, no problem

Problem resolved.

Three changes:

  1. Enable (check) the Chrome > View > Developer > Allow JavaScript from Apple Events
  2. Convert all KM Select Menu Actions to use local language.
  3. Convert all Pause Until Button Actions to use local language.

Macro now runs on @kevindax's Mac.

again, many, many thanks for the great help! The macro will help me save a lot of time in the future with monotonous work.

1 Like