Huge palette makes Maestro unusable

I use an older version of Keyboard Maestro 6.4.8. Just an hour ago my conflict palette got so deep I can’t get to the bottom of it. It seems all the macro links have a space between them. I use the conflict palette to select passwords. Just one keyboard shortcut and select the password I want to use. Worked great until now. Any help? Shouldn’t there be a scroll bar along the side or something?

You can’t get a scroll bar, but you can solve your issue:

Go to the Keyboard Maestro Preferences dialog, and select the “Palettes” tab. Click on the “Conflict Palette Style” image. Then you can do one or more of these things:

  1. Lower the “Size” (font size). That will show more on the screen at one time.
  2. Increase the number of “Columns”. Instead of showing just one column of macros, it can show more, which decreases palette’s height (and increases its width, of course).

Let me know if this helps.

1 Like

Alas! No palette size option in Preferences for my old version. Found another way. Made three palettes and categorized my passwords.

Thanks for your quick reply though.

1 Like