I get this error in KM as a dialog box

System Events got an error: Application isn’t running.

Num: -600

What can I do to get rid of it?

Thank you for any help.

Hey Nikita,

You haven’t given us any idea of what you’re doing to cause this.


It seemed to have went away.

Yeah sorry for lack of context, I am not sure myself. It just randomly appeared and the only option was to copy the log. Which I did. I hope it won’t come back.

Hey Nikita,


All we know at the moment is that a process wasn’t found.

If it happens again try to acquire more diagnostic information.


This is a really neat website. Thank you for that. It was quite hard through since it gave me no option of where to find such information of what the case for it was. I am certain it was something to do with KM though since I was testing something there.

Hi @nikivi,

it’s fine that your problem is solved (BTW, you should check the Solved checkmark of the post that has solved your problem).

But, posting questions and receiving answers is always a thing that goes the two directions:

  • The guy who posts a question gets its problem solved. (You.)
  • The guys who tried to help you are interested in the problem, too, and thus, in case you have found a solution, they are interested, too, in the solution of the problem.
  • So, let us know what was the solution.

Don’t be so selfish to leave us in the dark :wink: