Keyboard Maestro changes the look of the application switcher (CMD + TAB) on Mac


#1

Does anyone know how to disable this?

Any help is much appreciated.

Thanks,
Nick


#2

Perhaps you have a macro in there somewhere which assigns the ⌘⇥ hotkey to the Activate Application Switcher action ?

I would start by

  • selecting the ALL smart group
  • sorting macros by hotkey
  • looking for ⌘Tab

#3

That is the Keyboard Maestro Application Switcher, you can disable it, or adjust it by adjusting the macro in the Switcher Group.

Or just press Command-Tab to trigger the macro, and then select it from the [⌘] button menu at the top of the Keyboard Maestro editor window.


#4

@peternlewis Thanks! That was it.


#5

@peternlewis Just chiming in to say that it feels quite intrusive when I tried Keyboard Maestro out just to see what it can do, and then it hijacks some system features like the App Switcher without asking. I'm not sure it should be a default; perhaps at least the user should be asked when installing it to try and then decide they want it or not :slight_smile: