Keyboard Maestro seems to have taken over my cmd+tab app switcher

as per subject, my standard MacOS cmd+tab app switcher that cycles between active windows seems to have been overtaken by KM.

I'm struggling to find where to disable this. Any pointers?

It's a default macro. You can right-click and disable the "Activate Application Switcher"

ahhhhh thank you

You're welcome. Be well :slight_smile:

Same goes for navigating web browser tabs by keyboard. KM began getting invoked using cmd/opt -> or <-. Find Activate Next App... and Activate Last Application and disable or reassign.