Suppress "shell script results" dialog

Is there a way to suppress the "shell script results" dialog from popping up? I have a macro that is triggered by a cron timer and an instance of this dialog shows up every time the event is triggered.

Yes. Turn off the "display results in a window" option. It's visible in the image you posted, on the right near the bottom of the action. (I think I hear the sound of a fist hitting a forehead in the future :stuck_out_tongue:)

1 Like

Duh - thanks!

Don't you just love when that happens? It happens to me all the time. :smirk: