What is this pesky shortcut (ctrl+shift+cmd+opt+w?! aka Hyper+W) and where can I change it?

Hi friends,

I'm trying to bind Menuwhere (thanks @ccstone) to ctrl+shift+cmd+opt+w, aka Hyper+W; however, that's already bound to... something else. I have no idea what it is or what it does. I didn't set it in Keyboard Maestro and I can't find it elsewhere on the Mac. The screen flashes and plays a system beep when I trigger it in the Finder or KM. The screen flashes but no related sound when triggered with Brave active. I tried to recording it using Snagit and Keycastr just now, but the screen flash and system beep aren't captured in the video despite having Snagit set to capture system audio.

Any ideas based on this combination of symptoms?

I have tried the combination on my macbook but get no response. And i can use it in KM.
Two other places you can look: Better Touch Tool and Karabiner. Don't believe there is an app with this combination as standard. And i can use it in menuwhere as shortcut

@Gerrit thank you for your help. I have used BTT before but do not have it currently installed. I do have Karabiner Elements. Unfortunately, even after trying various different Karabiner rules for Hyper keys, disabling those rules, closing Karabiner Elements, and manually triggering ctrl+shift+cmd+opt+w I still get the screen flash and beep.

Does anyone else have an idea short of safe mode and/or turning off all the 'tools' and reenabling one at a time until the culprit presents itself? :thinking:

edit: to be clear I CAN successfully use ctrl+shift+cmd+opt+w as a trigger in KM or as a shortcut in menuwhere, but I also get the screen flash and sometimes system beep when doing so.

@cfriend Have you tried to start up you mac with shift pressed. This should bypass all you programs that started with login (see system preferences accounts and groups). After that you can start each program of the list to see if your problem arises.

I have not but I will try that at the next opportunity. Thank you!

Try ShortcutDetective if you haven't yet. It should tell you exactly what's interfering with the shortcut.

Aaah! I hoped something like this might exist. This is what I get back:


The wheel keeps spinning but never spits out a name. The mystery deepens!

⇧⌃⌥⌘+W start a system diagnostic. It's not very well documented. I search for ever to find out what was happening with that key combo.

See this thread: How can I find out why a short cut is unavailable? - #4 by kintech


Wow! Thank you so much. Would you mind sharing how you disabled it in Karabiner Elements?

For anyone else struggling with this in the future, I've kludged together a solution from @kintech's comments and google using these resources:

Overriding macOS Diagnostics Shortcuts | xam.io

I wound up erasing my hyper key rule when I pasted in the rules from the xam.io link, but I just reenabled it in KE and was good to go.

Thanks again!