Activate Macro Group, not working

Hi I am trying to press the Fn key (or any other) and then activate the Macro Group.

on testing the Macro group remains greyed out. It worked once but I can't why they was either?

ok worked it out

1 Like

Yes, there is a difference between Enabled/Disabled and Activate/Deactivated.

I suggest you enable the macro group, then set it to “Activated/Deactivated when” (and you can leave all the checkboxes off if you like). And then your macro is back to what you showed above, Activate the macro group.

1 Like