Can't get 'find the image' work :(

I've searched and followed in this post Is there a way to click on the image found in "Pause Until Found Image"?

However not able to get work. Below is the macro:

The image I tried to find is the KM icon that in the top left corner of this forum. Then I minimized all windows except this chrome tab that on this forum. Then I triggered it by typing 'aaa', the 'macro triggered' text displayed, but it just continuing search the image and never find it.

Could anyone help to see what I am missing? I've tried several other images as well but none works :frowning:

Thank you.

This works here. No need to be in the window, just on the screen, too.

Find the Logo Macro

Find the Logo.kmmacros (21 KB)

1 Like

Downloaded, imported and tried, I am getting display "(Can't find that, sorry!)" :sweat:

Try pasting your own image in the well. Could be our displays don’t match.

yes, did that many times with different screenshot images from various app, even tried dark/light theme, none worked so far.

Take a look at the last comment in Find Image - Not Finding Anything Useful (Big Sur). Interesting solution.

You might also try the example macro at the end of Find Image on Screenkm.macros, which just looks for the Apple icon on the menu bar and returns some information. That works here, too.

1 Like

Enabled that and it works fine. Thank you!!