Can't understand why palette contains a wide blank area


I created a palette which appears when I am in my online (not desktop) google drive in google chrome (or other browsers).
The palette is very wide and contains a large portion of unnecessary blank space.

what I tried:

  • checked all the macro titles, that there is no blank space to the right of the last character
  • checked the macro group and palette settings (see below)
  • I disabled all macros, and sequentially enabled each checking palette size each time
  • tried to duplicate the macro group but the problem persists in the duplicate

I wonder if this is a bug, because when I initially created the palette, there was a long macro title which I shortened to reduce the width of the palette, but somehow something "stuck" in the palette configuration. Perhaps @peternlewis would know if this makes sense.

thanks in advance for your time and help


This is just a guess but try clicking the Shrink option in the palette’s settings.

1 Like

no change. Thank you for the suggestion

1 Like

It is leaving room for the title, even though the title is not displayed. Which could rightly be described as a bug, so I'll look in to resolving that, but you can fix it in the mean time by changing the name of the group.


now I understand. thank you @peternlewis and thank you @tiffle for thinking about it.


If you will review it in a later version, would it be possible to keep shrink but add the option of not having an animated menu display expansion when you click on the shrinked palette. Many (most?) people including me dislike animations. thank you

1 Like

I'm curious as to how you come to that conclusion.

You can disable animations as described in the user manual.

Ok , just a personal preference. thank you

1 Like