Clipboard history switcher hididng password

It seems clipboard history switcher is hiding the password like phrases with big dots. Can I disable such behavior?

Haven't tried it, but how about this setting in Preferences:

Thanks. It worked !

I checked preferences about 3 times to see if there’s any setting for not hiding password and surprisingly I missed to look at this setting every time. :smile:

There are also regex settings (described in the preferences section of the documentation) that allow you to specify things that are definitely not passwords, so if you are finding a specific use case that is giving you false positives that might be a more restrained option to turning off the Detect Possible Passwords preference.