Folder Trigger Not Working with ~/Documents


If I set the folder to ~/Documents/Screenshots and I add an item nothing happens.

If I set it to anywhere else, like ~/Downloads/Screenshots, it works.

I've tried re-toggling the accessibility permissions, but no change.

Is it possible that the folder is in the cloud instead of your home folder ?

Hi Gerrit,
It's not in the cloud.

Try dragging the folder. Maybe this works

One way to verify what issue is to use the Copy A File action [make sure uncheck "Failure Abort Macro" and check "Notify on failure" in option] to copy into the destination directory and see if KM report any problem first.

This suggests that the folder ~/Documents/Screenshots does not exist. Maybe it has a slightly different name.
Have you tried selecting that folder using the Choose Folder dialog by clicking on the folder icon image in the Trigger setup?

This forum really is cheap entertainment, to say the least!

Thanks, Michael. Yes, I selected it via Choose Folder.

To overcome this, I've just moved Screenshots out of the Documents folder.