How do I "interact" with a website before clicking a link so it doesn't prevent autoplay?

Hi There,

So this is a very specific problem that only started recently when my Chrome was updated. I have a Macro that goes to my WhiteNoise player of choice (Brain.Fm), finds the specific type of white noise I like (Piano) and then clicks on that link to start playing my white noise. This is pretty simple and was working great.

Set Google Chrome URL to “”
Wait For Google Chrome to Finish Loading
Click Google Chrome Link “/html/body/div[1]/div/div[3]/div[2]/div/div[1]/div[1]/div/div[12]/a”
Wait For Google Chrome to Finish Loading

After the most recent Chrome Update, however, it's no longer working. Everything loads up just fine, but the music doesn't start playing.

Exploring this a bit further in developer tools, I noticed the following error message:
soundmanager2-nodebug.js:874 Uncaught (in promise) DOMException: play() failed because the user didn't interact with the document first.

That link at the end of the error message links to new autoplay policy changes in Chrome which block windows from playing sound automatically - which makes perfect sense in all cases except for my specific one. My best guess is that chrome is blocking the website from playing music until I "interact" with the chrome window first.

So how do I do this? How do I tell keyboard maestro to "interact" with the website so that the music autoplays?

Thanks so much!

Figure it out!

The solution is to whitelist the website as allowed to autoplay.
For chrome, the white list is at: chrome://settings/content/sound