How to turn off special characters in High Sierra

I have been using a simple macro that is called by Shift Option C. This worked fine on my old Mac running Mac OS 10.12.6. I’ve now got a new Mac running High Sierra 10.13.3. I installed KM and then imported and enabled my macros from other Mac. Now when I press Shift Option C, I get a special accent character instead of my macro. How do I turn off the special character?

I read somewhere about quitting KM engine and editor and restarting. Seems to be working now. Shift Option C runs the macro. btw I don’t have an Option C macro and when I press Option C I get the optional accented lower case c.