Issue with OBS Shortcut and flic button

I’m using a flic button with OBS to present my slides in Zoom. The reason I purchased KM is to be able to have it activate an OBS shortcut, in my case, hiding the slides by pressing and holding the flic button.

It worked when I initially set it up. I created the Hide Slides hotkey first in OBS then I added it under the flic button group in KM. I’m sad to say that it hasn’t really worked since. Actually it did work once after that but never again. Every time I long press on the flic button, I hear a pop noise in my computer but it doesn’t actually do anything.

The other 2 commands that I’m using for the flic button not through KM work perfectly fine which is show slide and show previous slide. Only the KM trigger macro doesn’t work.

Hi, welcome to the forum.

I am not totally sure from your description what your workflow is here, but I believe it's something like this:

  1. You press the button.
  2. Your KM macro is somehow triggered by this, so I would guess you are using a wireless network trigger.
  3. The macro controls OBS.

It really might help if you could post the macro. See Using the Keyboard Maestro Forum for details.

That is just what you have called the group, so the name in itself doesn't tell us much. Have you checked the settings for that group? In particular, is the group "available in all applications"?