iTerm Steals Focus from the Keyboard Maestro Conflict Palette

When typing a keyboard shortcut which is used by multiple macros a short cut menu appears and I can type for selecting one of the items. Great functionality, I use it a lot.

If the mouse is located over a iTerm window, then any keystroke is send to below iTerm and not to the menu. This behavior is new since iTerm 3.4.6 (current version) and I could not find any setting in iTerm to disable it. Also I don't know whose fault it is.

Hey Gerrit,

New since iTerm 3.4.6...

That most likely tells you whose fault the problem is.

Have you talked to the iTerm dev or looked on the iTerm forum and/or bug-tracker?

-Chris