KM10 keeps asking me to "Click to Evaluate" conditions

I didn't have this issue before upgrading to version 10. Is there a setting I've missed that will force evaluation by default?

It’s to do with the Evaluate Condition Results setting in the KM View menu.

For a bit more info, see this:


Oddly enough, I checked and that's already ticked. It seems to be behaving at the moment, but if it crops up again I'll be sure to check that menu item. Thankyou!

It's still misbehaving, so I wrote this:

KM - Always Evaluate.kmmacros (28.6 KB)