Macro Fails on Chrome, not Firefox

I have a simple macro that I've used for a long time on Firefox. It's triggered with Cmd-shift-I.

On Chrome, pressing that key combo opens GMail in a new window. I'm sure the keystroke is being intercepted. Can someone tell me how to fix that?


I just tried that hotkey with Chome frontmost, and it worked for me.

Did you change your Macro Group to allow Chrome. As it is it will only be available when Firefox is frontmost:


IAC, have you considered using a Typed String trigger?
I find this works very well. Here's an example:

The Typed String trigger has a SPACE at the end:
";img "

MACRO:   Insert Clipboard with Image Tag [Example]

~~~ VER: 1.0    2019-05-04 ~~~


Insert Clipboard with Image Tag [Example].kmmacros (2.0 KB)
Note: This Macro was uploaded in a DISABLED state. You must enable before it can be triggered.


Ah, thanks! I didn't notice that. And thanks for the tip!

Hey Al,

It looks like JM has solved your problem.

If you want that macro to be a bit faster you can do something like this:

Insert IMG Tag.kmmacros (4.2 KB)