Marco designed to type ascii character does not work

I 'wrote' this elementary macro, so that Cmd-right arrow types β†’ , but it does not work.
thanks very much

I tried recreating your macro, and it worked fine for me. I can only guess that you may have inadvertently made the macro in a non-global group, thereby restricting the apps in which the macro can be triggered. See this page for more information and let us know if that doesn’t resolve your issue.

1 Like

Thanks very much for taking the time to test my macro.
I 'found' the solution. By found I mean that it works in my computer.
The command insert text by typing does not seem to work with unusual ascii characters (?), but the action Insert text by PASTING works fine.
thanks again very much

Not all characters can be typed from the keyboard.

That said, I can type this right arrow from Keyboard Maestro: β†’

Also, what version of Keyboard Maestro are you using, because later versions can type more characters.

It may also depend on your keyboard layout.

1 Like

version 7.3.1
I think that you have the answer: it’s a question of keyboard layout, and I have a multi-lingual keyboard.
thank you very much for your comment, Peter, and have a nice weekend.