I know this isn't earth shattering or anything, but @peternlewis, do you think you could change "Prompt for User Input" to not shorten long variable names (yellow arrow)?
Or at least not shorten them unless truly necessary. In this case, my full variable name is
SUP__StandingSnoozeInterval, which of course would display as
StandingSnoozeInterval, which wouldn't make the dialog unmanageably wide or anything like that.