Send Mail Message Body of Invisible Text

I'm trying to use KM to send an Apple Mail message for the first time, but the body comes out as invisible text. What do I need to do to fix this?

You can see the action, the Mail message, and part of how the sent email looks in GMail in the below screenshots.

I haven't found a solution, but I did find a workaround for this.

In Mail's Preferences, on the Viewing pane, disable Use Dark Backgrounds for Messages allows/enables black text.

FWIW, I also tried setting the Message Format (on Composing pane) to Plain Text, but it seems KM-generated emails always come in as RTF regardless of that setting.