String Is Automatically Being Converted To Japanese/Chinese Characters

Maybe this is an error, maybe this is a feature that I'm unaware about it, but it's not working in the way I want it to.

If I try to manipulate the following string in KBM in any way


it becomes this every time


Edit: I think %3ACA% and %3ADE% are html codes for these characters but I'm not sure how to work around this

Set whatever action is manipulating this string to not process the text:

1 Like

Thanks! I guess I glossed over those every time I opened the menu lol

Heh, no problem. It's not the kind of thing you usually need to worry about, since generally, processing the text is what you want KM to do. But there are always edge cases, so it's great that KM provides the option as long as you know where to look.