Text expansion triggers but, nothing happens!

Ok, i've completed started over. Reinstalled. Unchecked and rechecked the accessibility preferences and it seems to be working now. Thanks everyone for the help.

@kcwhat Nope. i haven't upgraded to Catalina yet.

A final quick post about how i finally got to the workflow i'm happy with now. i'll surely add to this later but for now this is what i've got...three macros:

  1. Control–F19 (extended keyboard): this takes a contact email address that i've copied, highlights the search bar, types in "label:inbox" for searching the Inbox for emails that that contact

  2. Control–* (extended keypad): selects all the emails returned in the search (50 at a time is the limit) and archives them all at once. i can trigger this one more than once to delete 50 at a time.

  3. Control–- (minus, on the extended keypad): this returns me to the Inbox so i can continue.

i'm so thrilled to have gotten this working. i'll develop more complicated workflows as i get better with KW.

Thanks for all that helped: @kcwhat @JMichaelTX @jonathonl

Ok, back to sorting email....just a few more to go!
image

You're thrilled............ How do you think we feel? :slight_smile:

:zipper_mouth_face: :stuck_out_tongue_closed_eyes:

That Accessibility Permission bug started in Mojave.

Catalina made it worse, in some cases refusing to allow you to turn on the checkbox, but the bug requiring toggling started in Mojave.

2 Likes

Yep. That’s why I pointed him to your accessibility post (above). Oh well. :smiley:

1 Like