The alert "Macro Group Enabled" is slightly obtrusive

I’m experimenting with KM and it looks great. I have one problem with the big popup which appears every time I enable or disable a Macro Group. I find it very distracting.
Is there a way to make the popup less obtrusive, e.g., very small, at one side of the screen rather than at the center? Even better, is it possible to replace it completely with some different warning, like a flashing of the screen?

I don’t see any popup whatsoever when I enable/disable a group.
Perhaps you could show us a screenshot of it so we can understand what you are seeing.

He means the popup that appears when you enable/disable a group via hotkey, menu or palette:

Thanks, @Tom.

It is amazing how many features/options/settings that Keyboard Maestro provides. I had never used that particular option.

IAC, it only appears for a very, very brief moment, < 1 sec I would say. In fact, it is so fast I barely have time to read it.

If one does not like that popup, you could always write a one-Action Macro which toggles the enabled status of a group. There you could choose from a variety of notifications, including none.

You can use the Activate Macro Group action instead if you want to control whether the toggle notification is displayed.

Thank you! that’s precisely the solution I used.

Actually some feedback is necessary to know when
the groups are active or not. For the moment I use
Growl, but it would be much better to have some kind
of permanent, non obtrusive warning, e.g. a red dot
in a corner of the screen which disappear when the
group is deactivated. You can’t have everything I guess