Toggle macro/action shortcuts in v8

In v7 I could press cmd+e to activate/deactivate any macro or action. It was very convenient. With v8, the menu items have changed to Enable/Disable Macro/Action, which means I can no longer set the same shortcut for both.

Also, even though I’ve set cmd+e for Enable/Disable Macro, when I close and reopen the KM window the shortcut doesn’t work. I have to actually go to View | Enable/Disable Macro and only after that does the shortcut start working.

Is there a workaround?

Got you covered: How to set a keybinding to enable/disable action / multiple actions?


Very nice! Thank you for that. I wasn’t aware that I could use regex in Select Actions :+1:

1 Like