Why my Keyboard Maestro constantly is playing the Funk.aiff

Whatever I do in KM it plays this annoying sound. I can’t find where the issue is, but it remains even after I did reinstall of my system.

You can find this sound in /System/Library/Sounds/Funk.aiff

Hey Kamil,

Is that your system alert sound?

If not have you tried searching the “All Macros” group for “funk”?


Check your Engine.log and Editor.log files (Help ➤ Open Logs Folder) to see if a macro is being triggered periodically or if Keyboard Maestro is experiencing a problem (such as saving the macros or macro sync file).

I also have this problem on a specific machine. My sound is different, but it is the System Sound. It evens happens as I am editing macros. I’m sure it is a setting I have turned on, but I can’t figure out where.