Workaround to Clipboard

I just learned that the copy to clipboard command is unfortunately broken in KM 9 at least in some apps. I'm unable to use it in Mail and Filemaker Pro.

So attempting a temporary workaround without the clipboard. I can easily bold text (easy part) but changing text color is more difficult.

In Filemaker, there isn't a way to reference the text color directly. It's a color grid that cannot be communicated to KM as far as i can tell. All suggestions appreciated!

I'm not sure if this counts as a suggestion, but in another thread here on this site the person who makes KM said a patch would be coming soon for this.

Yes, I'm in touch with Peter and he said this would be fixed soon. That's why i'm calling it a temporary workaround. Thanks!


If you can be patient for a day or so, KM 9.0.1 is in beta, and should be released shortly.
I just tested copy in Apple Notes and Pages, and it worked fine.

Hi, yes I can totally be patient. No worries. Looking forward to it.

Is this resolved? I am still having trouble with this issue.

I was able to resolve it by adjusting my system settings on my macbook in Mohave OS.

Which setting? I have given KM all accessability.

Did you chat with Peter and get his fix recommendations? Are you getting the error message that the copy command timed out?

I was similarly frustrated with this for some time until I dug deep into the system settings and messed with them to get them set correctly for the latest KM.

It's working for me now. Probably restarting my machine fixed it for me.

29/04/2020. I have been having problems today with copying to Clipboard today, and do not know whether it is me or something else. However, I seem to be having more success with Copy and Paste to/from a NAMED clipboard.