KM no longer finds any images since upgrade to Big Sur 11.4

My KM is no longer finding any image in any of the actions that find images. This goes for actions that wait for an image or any of the ways the Move Mouse action finds images.

  • all variations of fuzzyness, unique/best etc. tried in new, simple macros
  • system preferences for screen recording checked.
  • 1password password manager was quit
  • reboot etc. tried

Last night my mac was upgraded to 11.4.

Emergency! Ugh...

I answered my own question. I had to go through this procedure involving quitting the KM engine and unchecking and checking permissions in system preferences.


1 Like

Hey Josh,

You upgraded from what to 11.4?

Make sure to complain to Apple!

Feedback - macOS - Apple

I think this garbage behavior has been going on since Mojave. Apple needs to fix bugs, before they add features...





There are a lot of reports of upgrading to 11.4 losing various security permissions.

As @ccstone notes, the permission system has been buggy since Mojave.

It is concerning that the permission system is so buggy - how can folks have confidence in the security system if the permission system for it is so buggy?

1 Like

Amen to that! (Bad Apple!)